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Introduction to presentations 
This module introduces the student to the basic concepts of creating a presentation. Presentations 
convey a message or a story by breaking down the content into slides. Think of each slide as a blank 
canvas for the pictures, words, and shapes that will help you build your story. 
The tutorials and instructions for the class are based on MS Office 2013 PowerPoint however you can also 
use free programs such as Libre Office or Google Presentation. After viewing the online tutorials, students 
will use the presentation software to create a presentation about themselves.  

Objectives  
After completion of this module students will become familiar with:  

• Presentation basics 
• Using the help section 
• Opening/using a template document 
• Using the text, picture, shapes, and color tools appropriately in a slide show 
• Using sounds and transitions in a presentation 

Presentation Assignment 1: Presentation about yourself 
For this assignment students will produce a presentation about themselves or a topic on a current trend 
in their desired field of employment.  

Readings and Resources  

• Module 3 – Presentation Outline 
• Presentations Tutorial 

Assignments 

Complete:  

• Readings  
• Presentation Assignment 1 - Presentation 

Requirements: Create a presentation (You may choose a topic about yourself or a business you are 
familiar with) 

The presentation must include:  

• At least 6 slides 
• Graphics from clip art 
• 1 shape 
• Photos on 4 slides  
• A design theme,  
• Transitions between slides  
• Custom animation on at least 2 slides 
• Sound attached to at least 2 slides 
• Evaluations will also include: use of size, color and bold in text for emphasis.  



     Ag Technology – Module 3 – Presentations- Outline   Page 2 

1. Choose a theme 

When you open PowerPoint, you’ll see the built-in, 
colorful slide designs (known as ‘themes’). 
A theme is a slide design that contains matching colors, 
fonts, and special effects like shadows, reflections, and 
more.  

Choose a theme 

1. Open presentation software 
2. Select your desired theme by clicking on the 

image  
3. Pick a color variation  
4. Click Create to start presentation. 

 
Review: Apply color and design to my slides (theme) 

 

 

2. Insert new slides 

Add new slides, move your slides around, and delete the 
slides you don’t need.  

1. On the Home tab, select New Slide then pick a 
slide layout for the second slide. 

2. Add at least 5 more slides and choose their 
layout. (Minimum 6 slides). 

 
 

Review: Add, rearrange, and delete slides 

Review: Apply color and design to my slides 
(theme) 

3. Save your presentation 
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http://office.microsoft.com/client/15/help/preview?AssetId=HA102749727&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102749728&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
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http://office.microsoft.com/client/15/help/preview?AssetId=HA102749727&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
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Save the presentation to your local drive 

1. Click on the File tab, click Save as. 
2. Pick or browse to a folder.  
3. In the File name box, type a name for your 

presentation: (lastname_presentation)  
4. Click Save.  

TIP: Save your work as you go. Hit Ctrl+S often. 
 

Review: Save your presentation 

4. Add text  

Add your information to the slides. 

PowerPoint automatically sets up the first page as a title 
page with placeholders for the text.  

1. Click inside the text placeholder to add the title of 
presentation and your name. 

2. Continue adding the text to all the slides 

TIP: The theme design has chosen what the text looks 
like in the placeholders. If you don’t like the way the text 
looks but like the design you can change the font.  

 

 
 
 

5. Format your text 

Change the color of text for one or more slides.  

Change the color of text on a slide: 
1. Select the text that you want to change. 
2. On the mini toolbar that appears, click Font Color 

, and then select the color that you want to 
change the color of the text to.  
 

 TIP: If you don’t see the color that you want, select 
More Colors, and then click a color on the Standard 
tab, or mix your own color on the Custom tab. 

 

 
Review:  
• Change the fonts 
• Change the text color 
• Add bullets or numbers to text 

6. Add shapes  

http://office.microsoft.com/client/15/help/preview?AssetId=HA102748949&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102749707&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102809396&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102749711&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
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You can add shapes, such as boxes, circles, and arrows, to 
your documents, email messages, slide shows, and 
spreadsheets. 

1. On the Insert tab, click Shapes. 
2. Pick the shape that you want, click anywhere on 

the slide, and then drag to draw the shape. 

 TIP: To create a perfect square or circle (or constrain the 
dimensions of other shapes), press and hold Shift while 
you drag. 

 
Review: Add shapes 

7. Add pictures  

Insert pictures or graphics to your presentation. 
On the Insert tab, do one of the following: 

1. To insert a picture that is saved on your local 
drive or an internal server, click Pictures on my 
PC, browse for the picture, and then click Insert. 

2. To insert a picture from Bing or the Office.com 
Clip Art gallery, click Online Pictures, and use the 
search box to find a picture. 

For example, type ‘Cats’ in the Office.com Clip Art 
search box.  

3. Choose a picture, and then click Insert.  

 

  
Review: Insert a picture  

8. Adding transitions between slides 

http://office.microsoft.com/client/15/help/preview?AssetId=HA102749481&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102749393&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
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Slides that snap from one to the next can be jarring to an 
audience. If you want the pace of your presentation to 
feel more controlled and flowing, add transitions 
between slides. 

Add transition to at least 2 slides 
1. In the Thumbnail Pane, select the slide that you 

want to apply a transition to. The transition 
setting dictates how that slide enters and the 
preceding slide exits – in our example below, if 
you add a transition to slide 3, it dictates how 
slide 2 leaves and slide 3 enters. 

2. On the Transitions tab, find the effect that you 
want in the Transition gallery.  
Click the More button to see the entire gallery. 
Select the effect that you want for that slide and 
to see a preview. 

3. Click Transitions > Effect Options to change how 
the transition occurs – for example, what 
direction the slide enters from. 

4. Enter a time at Duration to set how fast the 
transition goes. Set the number higher to make 
the transition go slower.  

5. Click Preview to see what the transition looks like 
with all the settings. 

6. If you want all slides in the presentation to 
transition the same way, select Apply to All in the 
Timing group. 

 
 

 
 

Review: Add slide transitions to your 
presentation. 

 

https://support.office.com/en-
us/article/Demo-Add-slide-transitions-to-
your-presentation-4516b90d-0b85-4a37-
a330-eec12018dcb1?ui=en-US&rs=en-
US&ad=US 

  

Set the speed of a transition 

A shorter duration means a slide advances faster, and 
larger numbers make the effect go more slowly. 
Select the slide that has the transition that you want 
to change. 

On the Transitions tab, in the Timing group, in the 
Duration box, type the number of seconds that you 
want it to run. If you want all the slide show’s 
transition effects to use the same speed, select Apply 
to All. 

 

https://support.office.com/en-us/article/Demo-Add-slide-transitions-to-your-presentation-4516b90d-0b85-4a37-a330-eec12018dcb1?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Demo-Add-slide-transitions-to-your-presentation-4516b90d-0b85-4a37-a330-eec12018dcb1?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Demo-Add-slide-transitions-to-your-presentation-4516b90d-0b85-4a37-a330-eec12018dcb1?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Demo-Add-slide-transitions-to-your-presentation-4516b90d-0b85-4a37-a330-eec12018dcb1?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Demo-Add-slide-transitions-to-your-presentation-4516b90d-0b85-4a37-a330-eec12018dcb1?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Demo-Add-slide-transitions-to-your-presentation-4516b90d-0b85-4a37-a330-eec12018dcb1?ui=en-US&rs=en-US&ad=US


     Ag Technology – Module 3 – Presentations- Outline   Page 6 

Remove a transition  

A transition applies to a slide’s entrance, not how it 
exits. So if you want to remove the exit effects for 
slide 2, remove the transition from slide 3.  

Select the slide that you want to have no transition. 
Then on the Transitions tab, in the Transitions 
gallery, click None. 

 

 

 

 

9. Adding custom animation on slides 

Animating bullets or objects (such as pictures, shapes, 
SmartArt, and more) on your slide can be a great way to 
grab your audience’s attention, and in PowerPoint 2013 
you can animate just about anything. 

Select the object or text on the slide that you want to 
animate. 

1. On the Animations tab, click Add Animation, and 
pick an animation effect. 

There are four different types of animation effects in 
PowerPoint 2013: 

 Entrance effects. For example, you can make an object 
fade gradually into focus, fly onto the slide from an edge, 
or bounce into view. 

 Exit effects. These effects include making an object fly off 
of the slide, disappear from view, or spiral off of the slide. 

 Emphasis effects. Examples include making an object 
shrink or grow in size, change color, or spin on its center. 

 Motion Paths. You can use these effects to make an 
object move up or down, left or right, or in a star or 
circular pattern (among other effects). You also can draw 
your own motion path. 
 

 

 

javascript:AppendPopup(this,'861611531_1')
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10. Add audio to the slide show 

Add music (or other sound bites) during your 
presentation to make it more inspiring.  

In Normal view, select the slide that you want to add a 
sound to. 

1. On the Insert tab, in the Media group, click the 
arrow under Audio. 

2. To add a sound from your local drive or a 
network share, select Audio on my PC,  

3. Locate the audio clip that you want, click the 
arrow beside the audio file, and then click Insert. 

4. On the Playback tab, click Play in Background.  

If you want to play music through the length of your 
presentation see Play music for the duration of your slide 
show. 
 TIP:  If you use music from an online web site, download 
it to your computer’s hard drive first, and then insert it to 
PowerPoint from there. 

 

 

   

NOTE:  To hear music or sounds, your 
computer must be equipped with a sound 
card and speakers.  
 

Adding Royalty Free sound clips 
• To add a royalty-free sound clip from Microsoft 

Office Clip Art, click Online Audio. In the Insert 
Audio dialog box,  

• In the Office.com Clip Art search box, type a 
description of the audio clip that you are looking 
for, select the audio clip that you want to add, 
and then click Insert. 

• When you add music or other sounds to a slide, 
the media controls appear on the slide. 

• In Normal view or Slide Show view, in the media 
controls, just click Play to play the music or other 
sound. 

 
 

 

http://office.microsoft.com/client/15/help/preview?AssetId=HA102817142&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102771014
http://office.microsoft.com/client/15/help/preview?AssetId=HA102817142&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102771014
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12. Add speaker notes  

Slides are best when you don’t cram in too much 
information. You can put helpful facts and notes in the 
speaker notes, and refer to them as you present. 

1. To open the notes pane, at the bottom of the 
window, click Notes. 

2. Click inside the Notes pane below the slide, and 
begin typing a short note. 

 

Save your file.  

 
Read more: Add speaker notes to each slide 
in a presentation 

13. How to print your speaker notes 

For your information 

It’s actually simpler to print slides without speaker notes 
than with them – in fact, there is only one way to print 
speaker notes with slides. 

1. On the File tab, click Print. 

2. Under Printer, choose the printer that you want to 
print to. 

4. Under Settings, next to Full Page Slides, click the 
down arrow and under Print Layout, click Notes 
Pages. 

5. Click Print. 

 

Review: Print slides with or without speaker 
notes. 

 

 
14. Play your presentation 

On the Slide Show tab, do one of the following: 

To start the presentation at the first slide, in the Start 
Slide Show group, click From Beginning. 

1. If you’re not at the first slide and want to start 
from where you are, click From Current Slide.  

2. If you need to present to people who are not 
where you are, click Present Online to set up a 
presentation on the web, and then choose one of 
the following options: 

  

TIP    For information about viewing your 
notes as you give your presentation without 
the audience seeing them, see Use Presenter 
view to deliver your slide show.  

http://office.microsoft.com/client/15/help/preview?AssetId=HA102801194&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102801194&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102809640&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102809640&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102800100&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
http://office.microsoft.com/client/15/help/preview?AssetId=HA102800100&lcid=1033&NS=POWERPNT&Version=15&tl=2&CTT=5&origin=HA102809627
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15. Save and upload the completed file to Presentation Assignment 1 – Presentation  
After completion save your file one more time then 
upload the file to this assignment: 

1. Click on the title  
2. Select Add Submission  
3. Drag and drop your file into the box or select 

your file to upload 
4. Select save changes. 
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